public class ApexUseCase27_UC27 { public static Set getTheAccIdFromOppRevenue(){ Set accIds = new Set(); List oppRecords = [Select Id, AccountId from Opportunity Where Amount >= 80000]; for(Opportunity opp : oppRecords){ accIds.add(opp.AccountId); } return accIds; } }
Hi Sir , I didn't find your LinkedIn profile
@@naveenyalamala you can find me as Himanshu Maheshwari
public class ApexUseCase27_UC27 {
public static Set getTheAccIdFromOppRevenue(){
Set accIds = new Set();
List oppRecords = [Select Id, AccountId from Opportunity Where Amount >= 80000];
for(Opportunity opp : oppRecords){
accIds.add(opp.AccountId);
}
return accIds;
}
}
Looks good Sanjoy, the apex classs name however doesn't match the naming best practices, you can call it ApexUseCase27, that's it.