Размер видео: 1280 X 720853 X 480640 X 360
Показать панель управления
Автовоспроизведение
Автоповтор
TASK0::setup basic cisco commandsenableconf t!!change username here **************!username ADMINR2 secret cisco!!change hostname here *************!!hostname R2ip name-server 8.8.8.8no ip domain-lookupip domain-name cisco.comenable secret ciscoline console 0login localexec-timeout 0 0logging synchronousexitline vty 0 4login localexec-timeout 10 0transport input sshexitservice password-encryptionip ssh version 2crypto key generate rsa812exit----------------------------------------------TASK1::setup interfacesR1::conf tipv6 unicast-routinginterface fa 0/0ip address 56.0.0.1 255.255.255.252no shutipv6 address 2056:50::1/64exitinterface loopback 0ip address 5.5.5.5 255.255.255.0ipv6 address 2001:50::1/64no shutexitendshow ip int briefshow ipv6 int briefR2::conf tipv6 unicast-routinginterface fa 0/0ip address 56.0.0.2 255.255.255.252ipv6 address 2056:50::2/64no shutexitinterface loopback 0ip address 6.6.6.6 255.255.255.0ipv6 address 2001:60::1/64no shutexitendshow ip int briefshow ipv6 int brief----------------------------------------TASK2::setup ospf 56R1::conf tipv6 router ospf 56router-id 1.1.1exitinterface fa 0/0ip ospf56 area 0ipv6 ospf56 area 0exitinterface loopback 0ip ospf 56 area 0ipv6 ospf 56 area 0exitendshow ip protocolR2::conf tipv6 router ospf 56router-id 2.2.2.2exitinterface fa 0/0ip ospf 56 area 0ipv6 ospf 56 area 0exitinterface loopback 0ip ospf 56 area 0ipv6 ospf 56 area 0exitendshow ip protocol-------------------------------------------TASK3::add BGP routingR1::conf trouter bgp 65001neighbor 56.0.0.2 remote-as 65001neighbor 56.0.0.2 shutdownneighbor 2056:50::2 remote-as 65001neighbor 2056:50::2 shutdownaddress-family ipv4 unicastneighbor 56.0.0.2 activatenetwork 5.5.5.0 mask 255.255.255.0exitaddress-family ipv6 unicastneighbor 2056:50::2 activatenetwork 2001:50::1/64R2::conf trouter bgp 65001neighbor 56.0.0.1 remote-as 65001neighbor 56.0.0.1 shutdownneighbor 2056:50::1 remote-as 65001neighbor 2056:50::1 shutdownaddress-family ipv4 unicastneighbor 56.0.0.1 activatenetwork 6.6.6.0 mask 255.255.255.0exitaddress-family ipv6 unicastneighbor 2056:50::1 activatenetwork 2001:60::1/64
TASK0::setup basic cisco commands
enable
conf t
!
!change username here **************
!
username ADMINR2 secret cisco
!
!change hostname here *************
!
!hostname R2
ip name-server 8.8.8.8
no ip domain-lookup
ip domain-name cisco.com
enable secret cisco
line console 0
login local
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
login local
exec-timeout 10 0
transport input ssh
exit
service password-encryption
ip ssh version 2
crypto key generate rsa
812
exit
----------------------------------------------
TASK1::setup interfaces
R1::
conf t
ipv6 unicast-routing
interface fa 0/0
ip address 56.0.0.1 255.255.255.252
no shut
ipv6 address 2056:50::1/64
exit
interface loopback 0
ip address 5.5.5.5 255.255.255.0
ipv6 address 2001:50::1/64
no shut
exit
end
show ip int brief
show ipv6 int brief
R2::
conf t
ipv6 unicast-routing
interface fa 0/0
ip address 56.0.0.2 255.255.255.252
ipv6 address 2056:50::2/64
no shut
exit
interface loopback 0
ip address 6.6.6.6 255.255.255.0
ipv6 address 2001:60::1/64
no shut
exit
end
show ip int brief
show ipv6 int brief
----------------------------------------
TASK2::setup ospf 56
R1::
conf t
ipv6 router ospf 56
router-id 1.1.1
exit
interface fa 0/0
ip ospf56 area 0
ipv6 ospf56 area 0
exit
interface loopback 0
ip ospf 56 area 0
ipv6 ospf 56 area 0
exit
end
show ip protocol
R2::
conf t
ipv6 router ospf 56
router-id 2.2.2.2
exit
interface fa 0/0
ip ospf 56 area 0
ipv6 ospf 56 area 0
exit
interface loopback 0
ip ospf 56 area 0
ipv6 ospf 56 area 0
exit
end
show ip protocol
-------------------------------------------
TASK3::add BGP routing
R1::
conf t
router bgp 65001
neighbor 56.0.0.2 remote-as 65001
neighbor 56.0.0.2 shutdown
neighbor 2056:50::2 remote-as 65001
neighbor 2056:50::2 shutdown
address-family ipv4 unicast
neighbor 56.0.0.2 activate
network 5.5.5.0 mask 255.255.255.0
exit
address-family ipv6 unicast
neighbor 2056:50::2 activate
network 2001:50::1/64
R2::
conf t
router bgp 65001
neighbor 56.0.0.1 remote-as 65001
neighbor 56.0.0.1 shutdown
neighbor 2056:50::1 remote-as 65001
neighbor 2056:50::1 shutdown
address-family ipv4 unicast
neighbor 56.0.0.1 activate
network 6.6.6.0 mask 255.255.255.0
exit
address-family ipv6 unicast
neighbor 2056:50::1 activate
network 2001:60::1/64