Great points. I've found myself having similar conventions. Readability is better with traditional functions on their own, and arrow functions with array methods. `.forEach((item) => {` mentally read better as "for each item" compared to `.forEach(function (item) {` as "for each function item".
Great points. I've found myself having similar conventions. Readability is better with traditional functions on their own, and arrow functions with array methods. `.forEach((item) => {` mentally read better as "for each item" compared to `.forEach(function (item) {` as "for each function item".
Yea, I agree with that!